Can't pan the map when selecting the MAP option. | Bug Reporting | Forums

Avatar

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Can't pan the map when selecting the MAP option.
February 1, 2011
7:25 am
Avatar
phild31
Nashua, New Hampshire USA
Member
Members
Forum Posts: 1564
Member Since:
April 6, 2010
sp_UserOfflineSmall Offline
1323sp_Permalink sp_Print

Miniwhip wrote:

If i'm selecting a Geocache and try to view it on the map, when I try to pan the map, i get a loud beep, and the unit goes back to the description page.

I tried everything I could think of to duplicate the problem but it works fine on my 710.
I tried from 'description', recent logs', 'hint', 'location', 'media', 'Attributes', then tapped the map icon & the map pans fine.
When I'm in Vehicle profile the map shows my route and pans, zooms in & out fine.
Same with all the profiles.
Same with 5 different caches.

What map are you using?
All I have on my unit right now is the Maggie maps that came on it.
I don't know what else to tell you, maybe a problem with your unit or maps?

When in trouble or in doubt, run in circles, scream and shout
January 30, 2011
2:58 am
Avatar
Miniwhip
Guest
Guests

If i'm selecting a Geocache and try to view it on the map, when I try to pan the map, i get a loud beep, and the unit goes back to the description page.

Forum Timezone: America/New_York

Most Users Ever Online: 99

Currently Online:
1 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

phild31: 1564

David: 677

denisetdoris: 422

S!G: 284

pprass: 280

ShortcutHicksy: 258

jmebd: 193

Sockeye: 173

Caotix: 142

Paganel: 120

Member Stats:

Guest Posters: 5

Members: 1355

Moderators: 0

Admins: 2

Forum Stats:

Groups: 15

Forums: 45

Topics: 999

Posts: 7603

Newest Members:

YmpoRefT, Davidutere, Merrilldak, maskisa, AbanaTut, Nicanor89Mef, NancyGuine, JoeyGluse, Robertsop, Gregoryedura

Administrators: JungleGhost: 286, Mike: 25


Comments

Can't pan the map when selecting the MAP option. | Bug Reporting | Forums — 1 Comment

    • PLEASE FORGIVE OUR AUTOMATED RESPONSE

    Concerning your inquiry on this website. Unfortunately, we do not respond to service questions posted in the comment section of this website. If you wish to have a member of our forum assist you with a solution then post a MESSAGE on this website. May we suggest, that you JOIN the Forum. MEMBERSHIP is FREE. Do a search for your problem. If you do not find the answer then please post your question under the appropriate section. Do not use the comments section or your inquiry will not be answered. Joining is free and in this manner, both we and our membership can provide solutions. This method will also help other members. Regards, JG

Add Comment Register



Leave a Reply